Rules Latest Posts
Search
Search Forums
Advanced Search
RSS Feed
 
 
0

How can I change my Team Fortress 2 back to default settings?

#  Feb 06, 2010 at 6:15 PM
Joined:
4 Years 2 Months
Post Count:
2
 Roughrider
Loading
Roughrider
 

I had a crappy graphics card and I follow the video in youtude and type in
-Dxlevel80=mat_antialia 0 .I just got a good graphics card and I am wondering how to I change it back to normal settings since right now my Team Fortress 2 looks like crap!!!

Thanks

#  Feb 06, 2010 at 7:50 PM
Joined:
6 Years
Post Count:
1606
 DMX
Loading
DMX
 
C:/ProgramFiles(x86)/Steam/steamapps/STEAMNAME/teamfortress/tf/cfg/
Open autoexec.cfg and delete everything inside it
#  Feb 06, 2010 at 10:50 PM
Joined:
6 Years 6 Months
Post Count:
5408
 sishgupta
Loading
sishgupta
 
could also just try adding -autoconfig to command line options
#  Feb 07, 2010 at 12:47 AM
Joined:
4 Years 2 Months
Post Count:
2
 Roughrider
Loading
Roughrider
 
Thank you everyone for the replys!!!
#  Feb 07, 2010 at 1:55 AM
Joined:
5 Years 4 Months
Post Count:
324
 xHassassin
Loading
xHassassin
 
Reinstall works everytime.
#  Feb 07, 2010 at 3:10 AM
Joined:
6 Years 6 Months
Post Count:
5408
 sishgupta
Loading
sishgupta
 
Quote:
Originally Posted by xHassassin
Reinstall works everytime.
its pointless to reinstall a game that comes in packs (gcf's for valve games) as the contents of the packs are locked.

Merely deleting settings as DMX has suggested, as well as custom models and misc media is the most efficient way of starting anew (ie. delete your ..\steamapps\<your profile>\team fortress 2\tf)
#  Feb 07, 2010 at 4:59 AM
Joined:
4 Years 7 Months
Post Count:
266
 Hawbagz
Loading
Hawbagz
 
Seeing this is semi related I have a similar issues. I got bored and retarded and added all these sound mods to TF2, and now I get this horrible beep whenever I get get/use crits. I thought I'd deleted all the custom files but the problem persists. Anything else I can try aside from reinstall?
#  Feb 07, 2010 at 8:18 AM
Joined:
6 Years 7 Months
Post Count:
3223
 Savage-Alien
Loading
Savage-Alien
 
Hawbagz, try deleting your ..\steamapps\<your profile>\team fortress 2\tf\sounds folder then verify your game cache.. 
#  Feb 07, 2010 at 11:06 AM
Joined:
6 Years 7 Months
Post Count:
3893
 Hellblazer
Loading
Hellblazer
 
Best way to do a full reset of TF2 settings is to Delete Game Preferences (what Savage said above). I'd follow up by removing all command line options and verifying cache files just to be sure nothing went awry.
WELCOME TO GAMERNATION!
 
World Famous ShoutBox
Loading
The Buzz
GamerNation on Twitter